Welcome. Get your technical questions answered and offer your help too!!!
58 views
asked in Mobile by
Hey bros,i have a question about my samsung S2 handphone..I am using the GO launcher ex app and it is running with this launcher. My go locker and launcher occurs problem at the same time.There is a caution sign saying unexpected problem and asking me to report on the notification bar.I tried pressing it but it didn't help anything.then i tried changing launcher into tw launcher(samsung launcher) but it also stops working,I tried opening settings and task manager,but they also stopped working...now my phone is stucking with go launcher wallpaper without any apps..PLS HELP MEE!!!!!!

1 Answer

0 votes
answered by Regular (3.7k points)
Hie.

Normally this would be caused by overloading the RAM or Cache memory and can simply be solved by rebooting the device. From there, clear the cache memory for the Go Launcher and Locker in your Task Manager, and clear defaults (assuming that the device is functional now), then clear the RAM and kill all unnecessary tasks happening in the background if you have any.

Should the problem persist after this, please comment again below and I'll see if I can help you further.
commented by new here (100 points)
I can't even open my task manager..it stopped working whenever I press on it...I mean anything will stop working whenever i pressed on...
commented by Regular (3.7k points)
Is that before or after rebooting your device?
A little more detail would help. From what you have said here, I take it that it says that "The application has stopped responding."
If you have access to a computer, try backing up all your essential stuff on the device using Samsung Kies before continuing so as to prevent the loss of any data you might need (assuming that the device is on and standing by).

What you can try doing now is clearing the cache memory via recovery mode.
This is done by turning the phone off then holding Power, Volume Up and Home buttons at the same time until the device powers on. When it turns on, release the Power button but continue holding the other 2 buttons until you see the recovery menu.
From there, using the volume keys for navigation, scroll down to the Clear Cache option and select it using the home button. After this action occurs, you should be back at the initial menu, then you select the Reboot option.
Let me know how it goes.
commented by new here (100 points)
NO,it doesn't works i've tried pressing the wipe cache option but it still end up with the same problem.
commented by new here (100 points)
i will try,tq





Welcome to Techzim Answers,

You can ask questions and receive answers from the Zimbabwean internet community.

If you're not sure how to proceed from here just click here and ask
...