Welcome. Get your technical questions answered and offer your help too!!!

in outlook, i only can be able to receive mails and not be able to send any. i see an indication of smtp. could u advice

129 views
asked Nov 25, 2015 in Broadband by Dennis  

            

3 Answers

0 votes
answered Nov 25, 2015 by macdonald.chipunza Guru (88,070 points)  
This is mainly caused by a mismatched configuration. What version of MS Exchange is outlook connecting to? Is it something withing your facilities or cloud based.

- check that you are using the correct password, there is one for sending mail and one for receiving.

- making using the security settings from outlook match what the server is expecting eg, outlook might not be using secure connection whereas the server is expecting a secure connection.

- check that you have configured the right ports on outlook which the server is expecting otherwise outlook might me trying to connect via closed ports

- if the exchange server is under your control, make sure the firewall is not blocking incoming ports.

What version of outlook and exhange are you trying to link together?
0 votes
answered Nov 26, 2015 by anonymous  
my advice will be a bit off so i'l apologize beforehand. but basicaly, **im not hating** you shouldnt be using MS-Outlook to check out yo emails. i get the advantage of working offline but there are better, functional readers and they are free ;

Thunderbird,  em client, zimbra desktop,
 claws mail. look them up
commented Nov 26, 2015 by macdonald.chipunza Guru (88,070 points)  
I happen to have experience using thunderbird client connecting to a Microsoft Exchange, that was a nightmare to support. I encourage not to mix and match. Microsoft like always does not like to play nicely with open source mail clients for obvious reasons.
commented Nov 27, 2015 by anonymous  
1. The user never mentioned they are connecting to a Microsoft Exchange.
2. Microsoft plays nice with Mozilla firefox. and guess who makes thunderbird?
3. Check your mail server connectivity
The standard server ports used for receiving emails through POP3 or IMAP protocols are port 110 and port 143 respectively.
4. Use the correct Mail Client settings:
Incoming mail server (POP3/IMAP server):
mail.yourdomain.com
Outgoing mail server (SMTP server):
mail.yourdomain.com
Username: the full e-mail address like email@yourdomain.com
Password: If you are not sure what your email password is we strongly recommend that you reset it from your cPanel > Email Accounts.
5. where did you get your multiple password theory?
6. Microsoft products dont really work.
0 votes
answered Dec 9, 2015 by maclaven new here (720 points)  
Simply go to advanced setting and choose my outgoing server requires authentication and use same as incoming, this will solve your issue





Welcome to Techzim Answers,

You can ask questions and receive answers from the Zimbabwean internet community.

If you're not sure how to proceed from here just click here and ask
...