Welcome. Get your technical questions answered and offer your help too!!!

Use EcoCash to buy NetOne & Telecel airtime online. Tap here
advertisement
advertisement
7.2k views
by Guru (26.5k points)
all the whatsapp messages that gets into my phone when am offline are being displayed on the screen with my nokia C3,how can i turn that off?

Use EcoCash to buy NetOne & Telecel airtime online. Tap here
advertisement

2 Answers

+1 vote
by Guru (26.2k points)
Do this with your Whatsapp open in its home screen.
1) Go to (should be on left key) Options

2) Scroll and select Settings.

3) scroll down to Notifications.

4) Scroll and select Show message preview.

5) you have two options here: disable and Enable.

6) Select Disable.

You should be OK by now. but Since its a C3 it will still display something,
mostly it will show "23 New Messages. Last message from ...." It will not show the actual message being set. That's the best Nokia C3 can go.
0 votes
by Guru (91.1k points)
Quickly open up WhatsApp when you go back online so that your messages just pop up in the app as opposed to having to download each message one at a time.

This won't save you on data or your airtime, just just cuts out the inconvenience of having to have the messages popping up and disturbing you.
Welcome to Techzim Answers,

You can ask questions and receive answers from the Zimbabwean internet community.

If you're not sure how to proceed from here just click here and ask
...