Welcome. Get your technical questions answered and offer your help too!!!

Use EcoCash to buy NetOne & Telecel airtime online. Tap here
advertisement
advertisement
3.2k views
in ICT Services by Guru (26.5k points)
notifications from facebook are populating my Gmail inbox,how can i stop that from happening.for example so and so have commented ,posted,send you message,etc

Use EcoCash to buy NetOne & Telecel airtime online. Tap here
advertisement

5 Answers

0 votes
by Expert (19.6k points)
there's an option somewhere in you facebook account alert settings where u choose what gets sent to your email and what doesnt
0 votes
by Guru (88.1k points)
Mark it as spam!!!
by Guru (32.3k points)
Marking it as spam is not the best thing to do as you might want to reconnect the accounts one day.
by Expert (11.5k points)
reporting it as a spam would not do anything
0 votes
by Guru (26.2k points)
You change the setting in your Facebook Account settings, on Notifications. that should do the trick
0 votes
by Guru (32.3k points)
You just go to ur fb acc settings and disconnect ur gmail acc, n everything will be sorted out.
0 votes
by Expert (11.5k points)
u should go to yo settings then disable notifications
Welcome to Techzim Answers,

You can ask questions and receive answers from the Zimbabwean internet community.

If you're not sure how to proceed from here just click here and ask
...