Welcome. Get your technical questions answered and offer your help too!!!

Use EcoCash to buy NetOne & Telecel airtime online. Tap here
advertisement
advertisement
379 views
in Broadband by Guru (88.1k points)
I have a redhat server which is giving problems. It was working fine until l rebooted it. Even startx is not helping.

I have access to it through terminal though.

Use EcoCash to buy NetOne & Telecel airtime online. Tap here
advertisement

1 Answer

0 votes
by Expert (17.4k points)
Before the gnome or kde went down what changes did you do ?
What are the logs saying ?

Can you type

ONCLI# history |more or

ONCLI# history > /history.txt

and check what you last did as changes that could have affected the system.
by Guru (88.1k points)
I think it was a failed update. When l finally updated it, it went from 6.2 to kernel  6.4.

Now when l boot into the new kernel, its saying Kernel Panic bla bla bios corrupt.

I rebooted again and boot into old kernel everything seems happy happy now.

I will deal with kernel panic later as l desperately need it for production.
by Expert (17.4k points)
Oh... Which version of RHEL is this ? Ever since i started using RHEL at version 3 4 5 & now 6 i have never met that issue. I would love it if you can describe how it happened so that i can prepare myself & prevent that from happening in the systems i am managing.
by Guru (88.1k points)
A client requested redhat enterprise for a data migration(40terbytes) project. We bought an hp380e server.

All the required software was installed and production started. Everything was until about 2days ago when the software froze and l decided to reboot it.

Thats when problem begun. It was booting bt not to gui stage. I ssh into into which worked and checked the /etc/inittab, the run level was set to 5.

I checked the log msg and noticed it was giving up up when it tried to load glx driver l think.

I download and installed the driver thru another pc and rebooted bt still nothing. I then tried updating it and after sorting some conflicting packages all looked good.

Rebooted it and than when it started spraying this kernel panic thing.

I rebooted it againg and pressed esc when grub shows, then chose the older os image and it booted fine.

For now l will work with that.
by Guru (31.2k points)
Thats some serious staff you talking about
by Guru (88.1k points)
Lol Castrol!! I believe in talking what l face everyday and ask to share with others. That way we all learn and have reference if something like that happens to yu
Welcome to Techzim Answers,

You can ask questions and receive answers from the Zimbabwean internet community.

If you're not sure how to proceed from here just click here and ask
...