From the Dell Knowledge Base
"ERROR: [4618-33-102-00004103] Unable to open NSF file."
Description
Error received when migrating Notes data with the Notes Migrator admin batch migration process:
"ERROR: [4618-33-102-00004103] Unable to open NSF file 'cn=SERVERNAME/o=XXX/c=YY!!mail/SERVERNAME/username.nsf'"
where SERVERNAME = the mail server name containing the user's mailbox.
Cause
the tool is not able to see/read the nsf file for the user. The most common reason for this is that the TSV file generated by the Directory Export contains the incorrect information.
Resolution
Verify that the nsf file is present in the path specified. The TSV file row for that particular user can be edited to enter the correct path to the mail file, and then attempt the migration again.
In most cases, the mailserver name is incorrect, and changing this value to reflect the correct mailserver that contains the NSF file should resolve the issue.