Welcome. Get your technical questions answered and offer your help too!!!

Use EcoCash to buy NetOne & Telecel airtime online. Tap here
in Mobile Networks by
I recently upgraded my PC to Windows 10 annd my Powertel modem is now failing to Connect.
It shows a message that reads:"The remote connection was denied because the user name and password combination you provided..,,,"

Help me fix that.

Use EcoCash to buy NetOne & Telecel airtime online. Tap here

2 Answers

0 votes
by Guru (88.1k points)
Can you remove and reinstall the modem driver! If it was working before then there is something  Win 10 is doing which is not compatible with modem initiation for a connection.

Check in the device manager that the modem is properly recognised as well.
0 votes
Had the same problem recently but after a lot of research I nearly gave up, I tried everything even reinstalling modem drivers etc but of course the problem was not modem drivers. I then tested the modem with an earlier build of Windows 10, the modem was working perfectly only the anniversary update (build 1607) broke down the modem functionality.

The solution was to remove and reinstall the wan miniports drivers and rebooting the machine and the modem works flawlessly now in 1607 build. These wan miniports are found by going to device manager and clicking view to enable hidden items. After removing reboot your machine, the install, reboot again they will start working
Welcome to Techzim Answers,

You can ask questions and receive answers from the Zimbabwean internet community.

If you're not sure how to proceed from here just click here and ask