Welcome. Get your technical questions answered and offer your help too!!!

Use EcoCash to buy NetOne & Telecel airtime online. Tap here
advertisement
advertisement
4.3k views
in Software by
closed
I have a newly installed Windows 8 laptop. When I click the tile, it just flashes and returns to normal and does not open the function eg photos, sport etc. I have installed another machine and the tiles worked without a problem.
closed with the note: Solution found

Use EcoCash to buy NetOne & Telecel airtime online. Tap here
advertisement

1 Answer

0 votes
by Regular (2.3k points)
selected by
 
Best answer
First, is your screen resolution more than 1024×768? This is important.

Secondly, if you have Avast, uninstall it now. You don't need it. if you want to keep it, make sure it's updated to the latest version.

Do the same if using a third-party a/v that's not Avast, anyway. It might be blocking the apps from opening.

Lastly, and PROBABLY your issue, make User Account Control settings are right. If you've set UAC totally off, you won't be able to open any apps, anyway.

Click on Control Panel
Scroll down and click on “More Settings
Click on “User Accounts and Family Safety”
Click on User Accounts
Then click on “Turn On or Off User Account Control”
Make sure the you have set the settings to “Default”

Last option? Update your display drivers. If the laptop is fresh from the shop, it may have default / out of date VGA drivers.
by
Thanks Joeblack. Tried the suggestions but they did not work but managed to resolve the issue. Its to do with WSUS settings deployed via GPO. Enter the following in your registry and it will solve the issue:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate]
"DisableWindowsUpdateAccess"=dword:00000000
Welcome to Techzim Answers,

You can ask questions and receive answers from the Zimbabwean internet community.

If you're not sure how to proceed from here just click here and ask
...