Welcome. Get your technical questions answered and offer your help too!!!

Use EcoCash to buy NetOne & Telecel airtime online. Tap here
advertisement
advertisement
4.7k views
in Broadband by
retagged by
I have an Edimax 3G-6200n 3G Wireless Router and a Powertel USB dongle. I want to use the router's wifi option for internet. The router has a USB port at the back but when i plug in the dongle there and connect, I can't get internet access. However if I plug the dongle directly to my PC, I get access. How do I make ythe connection work?

Use EcoCash to buy NetOne & Telecel airtime online. Tap here
advertisement

3 Answers

0 votes
by Guru (57.6k points)
the port on the router is likely for a hard drive or printer to give wifi access to such a device

you need a wifi router that supports USB 3g modems or use your PC and internet connection sharing
by Guru (88.1k points)
The mentioned model does look like it supports his request.
0 votes
by Expert (16.4k points)
Hi. To connect your dongle, you need to log onto your router and change the service option from 3G to CDMA....
Take a look at this manual for more details
http://www.edimax.eu/images/Image/product/3G/3G-6200n/manual/3G-6200n_Manual.pdf.
0 votes
by Guru (88.1k points)
1. You need to change your router settings so that it defaults to usb internet access by changing it to bridge mode.

2. You need to access the dongle and put username and password thru your router.

If these first two steps fails, you need to access router logs it tells you exactly what was going on and what went wrong.

If the router logs are looking like upside down letters to you(they looked like that to me at one point), you need to take the pain route of going to powertel and ask.

What you will be asking is exactly how there side of network is handling authentication(802.1x). Is it chap or pap so that you can tell your dongle on router what to expect.

Bt l say very good luck on that if you get s straight answer
by new here (140 points)
and how do you change it to bridge mode
by Guru (88.1k points)
edited by
Your particular router does not need any further settings. It alwys prefer 3g connection first even when connected to adsl wired.

You have two options of getting it up and going. First and recommended is to install powertel software drivers on your pc and put all required username and  password. Then connect your dongle to the router.

Second is your can connect the dongle then open a web browser and and put all settings manually.

If both fails, please update the router firm and try the steps again.
Welcome to Techzim Answers,

You can ask questions and receive answers from the Zimbabwean internet community.

If you're not sure how to proceed from here just click here and ask
...