Welcome. Get your technical questions answered and offer your help too!!!

Use EcoCash to buy NetOne & Telecel airtime online. Tap here
by Guru (26.2k points)
retagged by
I created a new profile on my win 7, I am getting message:
The User Profile Service service failed the logon.
User profile cannot be loaded.
How can i rectify this

Use EcoCash to buy NetOne & Telecel airtime online. Tap here

1 Answer

+1 vote
by Regular (3.3k points)
Restart your computer and hit F8 multiples times until you see a menu,enter on Safe Mode with Command Prompt
if you are able to login, once a cmd prompt pops, type: net user administrator password /active:yes (you can specify whatever password you want for the administrator account.) If you get a message saying "The command completed successfully", then restart your computer by typing: shutdown -r
Boot up again pressing F8, but this time choose just Safe Mode.
You will be able to login as Administrator with the password you set in Step 3
 Hit (windows logo)+R
 Type regedit
Once the registry editor opens up, look for HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
 In the left pane, find the one that starts with S-1-5..... and ends with .BAK
 Right click it and click Rename, then change the .BAK to .BK
Right click the one with the same numbering but without the .BAK and add .BAK add the end
 Right click the one that you renamed to .BK and clickRename, delete the .BK
 Eventually, you have switched the .BAK from the end of the second entry to the first. That should probably fix your problem.
by Guru (26.2k points)
Very helpful but now am stuck. I have navigated to ProfileList successfully . there is
there is no .BAK on all of them unless I am looking in the wrong area.
by Regular (3.3k points)
hey sori was not online the whole weekend
 If you didn't find a .BAK then try this: Open Windows Explorer to C:\Users\Default\AppData\Local\Application Data
 If you find another Application Data below the one you're on, then delete it. That should probably also fix your problem.
 If you can't login in Safe Mode, then reboot and hit F8 until you see the menu again, then hit enter highlighting Repair Your Computer
 Wait until all Windows Files finish loading, then hit Next when it asks keyboard language.
 Try logging in here also, choose your user from the dropdown menu, and type the password, then jump to step1b
 If that still doesn't work, then if you have your Windows Installation CD still, put it in and restart your computer.
Hit F12 until you see a menu of boot options, choose Boot from CD
 Choose keyboard language then hit next. Find Repair Your Computer from a little below the center left.
1b) Choose Open Command Prompt and type: net user administrator password /active:yes (here again you can specify a password)
 Close the command prompt and click Restart and jump to step 5

To disable the administrator account, type this in an elevated command prompt: net user administrator /active:no

kana zvaramba atova ma1
by Guru (26.2k points)
Thank you for getting back to me. will get to it right away
Welcome to Techzim Answers,

You can ask questions and receive answers from the Zimbabwean internet community.

If you're not sure how to proceed from here just click here and ask